Ubuntu 9.10

ubuntu 9.10 釋出了,然後我昨天更新了,重新啟動後發現無線網卡不能使用。

今天查了一下 lauchpad > ubuntu 的 bug,然後發現必須安裝 linux-backports-modules-2.6.31-14-generic_2.6.31-14.16_i386.deb 才行。

所以下載它,安裝,然後重新開機就回復正常了。所以大概是新核心還沒有加進去 ralink-rt2870 的驅動程式才是。

不過,會發生這種事情想必是因為測試時沒有人回報?!

哈,所以以後新版在測試的時候我就要下載來用了,要不然像這樣查東查西搞半天真令人不爽。

******

1 月 23 日後記:

上上個禮拜某一天 (對,還在期末考周!= =) 升級成 Lucid Lynx Alpha1 然後 usb 網卡又掛了!試圖找 backports-modules deb 包卻發現沒有提供!所以就只好用 desktop CD 重裝 ubuntu 9.10 結果一直在最後的階段發生未預期的錯誤而失敗,雖然 apport 跑出來說他想要當機回報,但是我沒有辦法連上網路.....= =。後來改用 alternate CD 後就成功安裝了,奇怪的 bug。

然後又發現一個不需要安裝 backports-modules 就能驅動網卡的方法,讓我想到說不定 Lucid Lynx 也可以用這個方法解決,那我重灌是為了......?!

總之這個 bug 真令人厭惡!

留言

這個網誌中的熱門文章

Render 翻譯

fedora 20 安裝指引

poedit 基本使用教學與 po 檔概念